• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Something wrong with my Contributor profile

Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Something wrong with my Contributor account. My Login is: [Moderator deleted private information. Please do not post private information like e-mails and phone numbers] and my portfolio is working: https://stock.adobe.com/uk/contributor/210032153/MAKSYM
But when I try to log in it shows: https://stock.adobe.com/contributor/undefined/MAKSYM
Could you tell me what's happened and help me to restore my profile? Thank you, Kind regards, Maksym

TOPICS
Troubleshooting

Views

265

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

moving to the contributor forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Sorry I don't understand

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

You posted in the wrong place. Someone moved it to the right place. That's all. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Did you try clearing cache and cookies? Did you try with a different browser? Did you try with a different device?

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

I think it's okay. Thanks for the answer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

LATEST

You're welcome.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines