Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The selected account is already in use [Branched from old topic]

New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Nope, the issue hasn't been resolved. I just tried in 3 different browsers. And the message "the selected account is already in use" is totally wrong, because it doesn't occur when trying to create a new account - it appears when trying to log in.

TOPICS
Troubleshooting

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 06, 2021 Jul 06, 2021
@ambageo, The topic to which you posted is quite old and mostly irrelevant now. I have branched this to a new topic for you. Please use a different web device/browser such as the latest desktop Chrome or Firefox. Failing that, please contact Stock Contributor Support: https://contributor.stock.adobe.com/en/contact Hope that helps.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

@ambageo,

The topic to which you posted is quite old and mostly irrelevant now. I have branched this to a new topic for you.

 

Please use a different web device/browser such as the latest desktop Chrome or Firefox.

Failing that, please contact Stock Contributor Support: https://contributor.stock.adobe.com/en/contact

Hope that helps.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hi @Nancy OShea ,

as a matter of fact, switching browsers and/or clearing cache didn't work. I had to directly email the contributor support team , where they gave me instructions (basically a one-off password to login and sync the accounts).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

Great news!  Glad Stock support was able to help.  🙂

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines