• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Uploaded video does not show

Explorer ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

I use Filezilla to FTP videos in MP4 format. Have been successful with 20 videos over time.

Today I want to upload 2 videos from same directory on my Windows 10 PC. Both uploaded successfully from Filezilla, but only 1 video appeared under uploaded files. That 1 was successfully submitted, but the other one I cannot get to uploaded videos - it just does not show!

Have tried 3 times already with no success.

Similar questions have been posted before with no successful answer.

Please help!!!

TOPICS
Contributors

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 22, 2017 Mar 22, 2017

I had a colleague take a look at video 141597861 for you. He confirmed there is an issue with the transcode for this clip. He transcoded it himself and it uploaded fine. Please try re-transcoding from the source and re-upload.

-Mat

Likes

Translate

Translate
Adobe Employee , Sep 07, 2017 Sep 07, 2017

If your clip is set to exactly 60 seconds that means it is likely too long at 60.2 seconds or something to that effect. Try shortening it a few seconds if possible and reupload. If it still doesn't work, send me a direct message with a Dropbox link so I can download it and take a look for you.

Likes

Translate

Translate
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

same problem here 2023

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

LATEST

It can be that there is a time lag between the upload and you seeing it in your uploaded files. The system, however, works, but you should check your video for any error that may make your file fail.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

I'm having the same problem, I tried to upload five different formats, and they did not show up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines