why thumbnails are not showing for my approved images?

Community Beginner ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Hello seniors, hope you are doing great. I have  72 approved images on the contributor website. Now it's two weeks that no thumbnail is showing for my all images. It seems that the website is down but this issue only happens to me. Please help me. Thank you.Screenshot.jpg

TOPICS
Contributors

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Have you already tried another browser or cleared the browser cache?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Yes, I have already cleared the cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

It is a problem on your PC. I also tip on browser or browser settings or the graphics card or graphics settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines