• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Why when I submit images it appear white?

Community Beginner ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

MalakAnas_0-1678483478863.png

Hello,

Whenever I submit an image it apepars like that in the review area.

this problem was like 2-3 weeks ago

what shall I do? thanks.

TOPICS
Troubleshooting

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 10, 2023 Mar 10, 2023

Delete the asset and resubmit an accepted file format.

  • Raster images - .jpg or transparent .png
  • Vector Illustrations - .ai, .eps or .svg
  • Video  - MOV or MP4

 

 

Votes

Translate

Translate
Community Expert ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Delete the asset and resubmit an accepted file format.

  • Raster images - .jpg or transparent .png
  • Vector Illustrations - .ai, .eps or .svg
  • Video  - MOV or MP4

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I've changed the file format it did work ! thank you 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

I think it is only a display error in your browser. Contact Contributor Support to check if that is the case.

Need help? (Stock Contributor Support)

 

Browser errors (or ill configured add-ons) can cause this. Clearing cache and cookies sometimes helps.

Or you could confirm the browser error theory with a different browser. You may also check this, by using a different network, like home vs work. Or cell phone vs home/work.  Or using a different computer.

 

Report back when you did do your tests.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

LATEST

Try a different browser. If everything is ok in the new browser, delete the cookies and temp data in the old browser. Try the old browser again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines