Approved images not showing up in public profile

New Here ,
Feb 27, 2019 Feb 27, 2019

Copy link to clipboard

Copied

Hi

ive recently had several images approve however when I click on the ‘see my public profile‘ link, from my contributor acccount page, there are several photos that are not showing up. Any assistance would be greatly appreciated.

Thanks, Traci

image file #’s

249207638

249413190

249413819

249413886

249414184

249414228

249414337

TOPICS
Contributors

Views

572

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 08, 2019 Mar 08, 2019
Thanks for the update.-Mat

Likes

Translate

Translate
Adobe Employee ,
Feb 27, 2019 Feb 27, 2019

Copy link to clipboard

Copied

Looping in MatHayward for expert help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

hi twaritar

As can be seen at Pregnant grevy's zebra facing forward looking directly at camera. - Buy this stock photo and explore...  your images are on the website. However, on the public profile link the images seem to rotate every time the link is opened, hence except you have very little number of images it might be difficult to find them together on any single page. I entered ID 249413190 in the search. From the result I clicked on your name and Traci Beattie photos, images, assets | Adobe Stock  is the result. From that link I identified at least 2 of your photos.

I would be better able to assist if you did post the link here, however I hope this helped.

Regards

JG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2019 Mar 02, 2019

Copy link to clipboard

Copied

Hi JG & Twaritar,

it it seems all the photos have slowly appeared over the last few days. The pregnant zebra was the first to show up, then the others followed over a couple of days. I seem to be able to access them all through my public profile link and via an external search. Not sure if there are still issues from am internal perspective but all looks good now from what I can see.

Thanks for your help

Traci

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Thanks for the update.

-Mat

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

I have the same issue about my vector design.So far no one reply my thread.  Can you please check my thread ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

I hope the issue can be solved, I have the same issue on my thread. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines