HTTP ERROR 400

New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

I registered on the site, uploaded a photo, but now I can't go to the link:
https://contributor.stock.adobe.com/ua/?as_channel=stock&as_source=globalnav&as_campclass=brand&as_c...
Gives an error message:
HTTP ERROR 400
How can this be fixed?
Thank you

TOPICS
Download

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

LATEST

Some possible remedies could be:

- Open a private window/browsing incognito.

- Clearing cache and cookies.
- Using a different browser.
- Trying a different computer.
- Trying a different network or using a VPN.

If the error is still appearing you have 2 more possibilities:

You can wait for it to pass, as there may be a temporary problem on the internet or Adobe server. The status of different services on Adobe servers may be checked here: https://status.adobe.com/creative_cloud#

You can contact contributor support: https://helpx.adobe.com/stock/contributor/help/Need-Help-Contact-Us.html

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines