Keep getting an error when hitting the Sell button

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I keep getting this error "

{"error":{"code":401,"application_code":"INTERNAL_SERVER_ERROR","x_request_id":"445433a9-9"
When I'm trying to click on the sell button to upload vector files. Any solution to this? Thanks

 

 

[moderator added contributor tags]

TOPICS
Contributors, Troubleshooting

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keep getting an error when hitting the Sell button

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I keep getting this error "

{"error":{"code":401,"application_code":"INTERNAL_SERVER_ERROR","x_request_id":"445433a9-9"
When I'm trying to click on the sell button to upload vector files. Any solution to this? Thanks

 

 

[moderator added contributor tags]

TOPICS
Contributors, Troubleshooting

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
LEGEND ,
Jun 22, 2020

Copy link to clipboard

Copied

I moved your post over from the poorly named Community Help forum, which is for getting help using this forum system, to a better forum, Stock forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Contact the contributor support: https://helpx.adobe.com/stock/contributor/help/Need-Help-Contact-Us.html

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Thanks for the prompt response, I followed the recommendation by clicking
the Contact us in the still getting the same error message
{"error":{"code":401,"application_code":"INTERNAL_SERVER_ERROR","x_request_id":"7a16eede-b89f-4c8d-9303-da823f4ef1d5"}}.
Any explanation or this?

Thanks
Heba

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Try a different browser and device and make sure you're on a different network and then try, if it still doesn't work then it could be that your account is blocked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 1
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Thanks, problem is sovled now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0