Missing photos in the overview

New Here ,
Dec 19, 2018

Copy link to clipboard

Copied

Hey community,

I'm new in the contributer area and have uploaded my first 13 pictures. They are now checked and validated.

I've got the problem, that I can't see all my pictures in the overview. The total amount of photos is listed correct behind the brackets behind the summary header (Adobe Stock > my portfolio > all) as "Alle (13)".

What do I have to do to see all my pictures in the library? Or do I have to wait a little bit longer because the pictures were validated just today.

Thanks for support or suggestions how to figure out the clue.

I have corrected the issue. You should be seeing the files shortly.

-Mat

TOPICS
Contributors

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing photos in the overview

New Here ,
Dec 19, 2018

Copy link to clipboard

Copied

Hey community,

I'm new in the contributer area and have uploaded my first 13 pictures. They are now checked and validated.

I've got the problem, that I can't see all my pictures in the overview. The total amount of photos is listed correct behind the brackets behind the summary header (Adobe Stock > my portfolio > all) as "Alle (13)".

What do I have to do to see all my pictures in the library? Or do I have to wait a little bit longer because the pictures were validated just today.

Thanks for support or suggestions how to figure out the clue.

I have corrected the issue. You should be seeing the files shortly.

-Mat

TOPICS
Contributors

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2018 0
Adobe Employee ,
Dec 19, 2018

Copy link to clipboard

Copied

I have corrected the issue. You should be seeing the files shortly.

-Mat

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2018 1
Adobe Community Professional ,
Dec 19, 2018

Copy link to clipboard

Copied

Hi Carsten

Please let us know if your issue is resolved.

Regards

JG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2018 0
New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Thank you both,

the issue is fixed now and I can see the mentioned pics.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2018 2