Problem in creating online model release

New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hello friends, I am unable to create an online model release. After I have entered the details like model name, email address, date of shoot, etc then it takes us to the preview and when I click on send request I get an error in red bar saying this ,"The creation of the release failed". I request you to help me out of this.

[Attached screenshot deleted]

[Moderator deleted private information. Please do not post private information like e-mails and phone numbers.]

TOPICS
Contributor critique, Contributors, Fotolia

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Did you try to log out from your account, enpty your browser cache, and login back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Hi Dhananjay,

To confirm the authenticity of the model's e-mail address, send a direct e-mail to the person asking them to reply. If you receive a reply, (to make sure there is no error in the address) copy the e-mail from the reply and use it to activate the model release. If you still receive the error message, send a message about the matter to Adobe using the "contact us" at the bottom of your contributor page. 

 

Please reply to this thread stating the result after following this suggestion. 

 

Best wishes

JG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Today I tried and everything went well. Thank you for taking out your precious time to help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

LATEST

No problem, you are welcome.

Best wishes

JG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines