problem using desktop webpage, buttons not working

New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

Hey,

I have just signed up so I can try submitting some stock, but seem to have a strange problem.

If i go to my account page and click on the 'upload' button in the top bar, which works, this brings up the large blue circle with Drag and Drop or Browse. This doesn't seem to work for me, i cannot drag/drop or browse, if will not recognise my mouse clicks. In fact I cannot click on anything on this page. Only the top black bar recognises my clicks.

This is also the same on other pages, if i go into my account settings, it will not allow me to click the edit icons so i can add or change my details.

I have tried using my iPad and iphone and it works fine, but I need to use my desktop (iMac) as thats where all my images are.

I also had to sign up using my phone as I had the same problem when trying to click through the signup process on my mac.

I have updated my flash thinking that could be it but no difference.

Anyone got any ideas, I don't think I'm doing anything wrong and can't think of what else to try.

Thanks

This sounds like a browser issue to me. Please try using an alternate browser.

-Mat

TOPICS
Contributors

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

problem using desktop webpage, buttons not working

New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

Hey,

I have just signed up so I can try submitting some stock, but seem to have a strange problem.

If i go to my account page and click on the 'upload' button in the top bar, which works, this brings up the large blue circle with Drag and Drop or Browse. This doesn't seem to work for me, i cannot drag/drop or browse, if will not recognise my mouse clicks. In fact I cannot click on anything on this page. Only the top black bar recognises my clicks.

This is also the same on other pages, if i go into my account settings, it will not allow me to click the edit icons so i can add or change my details.

I have tried using my iPad and iphone and it works fine, but I need to use my desktop (iMac) as thats where all my images are.

I also had to sign up using my phone as I had the same problem when trying to click through the signup process on my mac.

I have updated my flash thinking that could be it but no difference.

Anyone got any ideas, I don't think I'm doing anything wrong and can't think of what else to try.

Thanks

This sounds like a browser issue to me. Please try using an alternate browser.

-Mat

TOPICS
Contributors

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2018 0
Adobe Employee ,
Nov 09, 2018

Copy link to clipboard

Copied

This sounds like a browser issue to me. Please try using an alternate browser.

-Mat

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
RichART LATEST
New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

Thanks Mat,

Just downloaded Firefox and seems to be working fine, so yes something in my safari seems to be the problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0