some trouble with model release

New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

in these last days I noticed that doing the model release through adobe sign, that is always displayed on the website with the words "sent to the model" and does not appear in the list of those available to add to the photos even if it has been signed both from the model and from the photographer and then archived.

TOPICS
Contributors

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

some trouble with model release

New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

in these last days I noticed that doing the model release through adobe sign, that is always displayed on the website with the words "sent to the model" and does not appear in the list of those available to add to the photos even if it has been signed both from the model and from the photographer and then archived.

TOPICS
Contributors

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Reported this to Adobe last week. In addition, if you upload and attach the release copy sent as the confirmation it will cause a Model Release issue. Most likely because the uploaded copy does not include a witness signature since it was completed online.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

I do not think this is a missed witness signature, because all the fields to be filled in the form of release are correct and in none of these is a further signature of a witness required.

besides being a registered user also on fotolia, on this website I can find the release I am looking for, even if on adobe stock is not available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Understood, I just had many photos sent back today with a model release issue using the email copy of the form created by the Sign process, and uploaded manually to the contributor app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 2
New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

ok ... so then tell me how do you solve the problem ... maybe it's just a bug on the website that will have to solve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Message for Adobe

I have over a dozen photos sent back today for a model release issue, and a couple dozen more that will be sent back for the same reason. I used the release attached to the confirmation from the Adobe sign process and manually uploaded it due to a bug in the process. When I first found the issue, I used the same method and it worked. Please either fix the bug quickly or use a consistent review method. If the workaround worked several days ago, it should work today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
New Here ,
Jul 04, 2018

Copy link to clipboard

Copied

I have been having the same problem with email model release I have signed my form and the model has signed theirs both were sent in via email and on my end on model releases it says sent to model I have several photos waiting to send but I am unable to do so until this issue has been resolved,when I try to click on the tab that says sent to model nothing happens I have been checking every day since 7/1 and so far it's still not working on 7/4 ,I am a new contributor and not sure how long it should take for a email model release to be completed if anyone can let me know about how long  it takes for the email model release forms to be completed it would help and if the issue with the forms have been fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2018 0
New Here ,
Jul 04, 2018

Copy link to clipboard

Copied

today nothing new.
I tried to convert the pdf file of the model version into jpeg and load it as a version of the manual writing model, but I was refused some of the photos to which I attached this version because from Adobe they replied that the version of the model made with the Adobe sign is only valid in pdf format ... pity that the pdf can not be loaded as a release file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2018 0