Stock Contributor page changed to Thai script?

New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Hi all, bit of a random one. I'm not using a vpn, and my adobe id knows that i'm in the uk, but my contributor page has decided to show in thai (i think). This makes it somewhat hard to figure out what button to press to get it back to english. Any help? I'll include a screen grab so you know waht i mean.Screenshot 2020-02-12 at 16.16.59.png

All help much appreciated.

aoife

TOPICS
Contributors, Troubleshooting

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stock Contributor page changed to Thai script?

New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Hi all, bit of a random one. I'm not using a vpn, and my adobe id knows that i'm in the uk, but my contributor page has decided to show in thai (i think). This makes it somewhat hard to figure out what button to press to get it back to english. Any help? I'll include a screen grab so you know waht i mean.Screenshot 2020-02-12 at 16.16.59.png

All help much appreciated.

aoife

TOPICS
Contributors, Troubleshooting

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 12, 2020 0
Adobe Employee ,
Feb 13, 2020

Copy link to clipboard

Copied

You can change the language setting back by using this URL:
https://contributor.stock.adobe.com/en?change_region=true

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2020 1