Unable to upload files

Participant ,
Apr 21, 2018

Copy link to clipboard

Copied

Since Yesterday at Contributor upload page drag and drop files, browse, and learn more nothing is responding. When I drag and drop file it only opens that file in local browser. Please help  Using Chrome

I have updated my version of chrome from 65.0.3325.181 to 66.0.3359.117 (Offizieller Build) (64-Bit) - The same version you are using

I still couldn't understand your mistake.

Uploading via drag and drop and via "browse" worked correctly

TOPICS
Contributors

Views

349

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to upload files

Participant ,
Apr 21, 2018

Copy link to clipboard

Copied

Since Yesterday at Contributor upload page drag and drop files, browse, and learn more nothing is responding. When I drag and drop file it only opens that file in local browser. Please help  Using Chrome

I have updated my version of chrome from 65.0.3325.181 to 66.0.3359.117 (Offizieller Build) (64-Bit) - The same version you are using

I still couldn't understand your mistake.

Uploading via drag and drop and via "browse" worked correctly

TOPICS
Contributors

Views

350

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2018 0
Engaged ,
Apr 24, 2018

Copy link to clipboard

Copied

hy

I just tried it, in chrome (Win, Version 65.0.3325.181, 64-Bit)

Unfortunately, I couldn't understand the mistake you made.

Everything worked perfectly.

If the error persists you can try the "Browse" function.

upload.jpg

Best regards,

Mario

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

No I am using Chrome for Adobe stock for last few months. Already uploaded many images. The problem persists only in last  few days. At this page (Upload) no link works. May be the problem appear after system auto update which may have upgraded Chrome to Version 66.0.3359.117 (Official Build) (64-bit) which may have this problem.

Note: Everything fine in Firefox(old version).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Engaged ,
Apr 24, 2018

Copy link to clipboard

Copied

I have updated my version of chrome from 65.0.3325.181 to 66.0.3359.117 (Offizieller Build) (64-Bit) - The same version you are using

I still couldn't understand your mistake.

Uploading via drag and drop and via "browse" worked correctly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

I have tried everything. I used to drag and drop. I clocked Browse did not respond. I clicked learn More did not respond. I shall try to upload screen cast.Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

I tried again just now in Chrome It is working fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

And I have this problem. I tried it in different three browsers but it does not work. How to solve a problem???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

I did nothing. The only thing changed was that My 4G internet connection was expired and I was running at slower internet speed ~150kbps. After I recharged at the speed regained everything start working fine. I guess this may be the problem. But at that slower speed when I ran on Firefox everything worked fine with Adobe Stock.

Other sites did not showed this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
New Here ,
Apr 25, 2018

Copy link to clipboard

Copied

That's possible... I have a few days, too, works slow the speed in city of. Do you think it's because of the slow speed????? With the That's possible... I have a few days, too, works slow the speed in city of. Do you think it's because of the slow speed????? With the appearance of a good speed on the Internet you have to get by????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 0