Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Adobe Stock Website Not Responding

New Here ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

I don't have the LastPass extension others referred to but I'm also having the same issue. I tried using another browser as suggested and it worked. So I tried opening it in an Incognito Chrome window and it worked fine. Clearly there are some issues with a multitude of Chrome Extensions. Sucks to have to use it this way, but until then this will work.

TRY USING AN INCOGNITO WINDOW IN CHROME to workaround extension bugs!

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 06, 2021 Jan 06, 2021
Thanks for the reply. It may have been the Grammarly plugin causing the issue. I found it to cause multiple other issues and when turned off, it resolved them. 

Likes

Translate

Translate
Adobe Employee ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

Hi R. J.,

 

Thank you for posting on the forums about your issue. We did have an issue with the Last Pass extension but this was fixed several months ago. Since you say the issue doesn't occur in incognito mode there may be another browser extension causing your issue. To troubleshoot this please turn off all browser extensions in chrome. If you turn on an extension and it causes the site to not respond you've found the culprit and we'd like to know about it. Sometimes anti-virus protection or restrictions set by your network administration can cause issues as well.

 

Please let me know if you have additional questions.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the reply. It may have been the Grammarly plugin causing the issue. I found it to cause multiple other issues and when turned off, it resolved them. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started