Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Cannot licence Adobe Stock images via Photoshop

Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I cannot licence Adobe Stock images through Photohop. No matter, if I right-click layer on layers panel and try to licence from there, or try it through the Libraries tab, the pop-up window opens, but is not connecting (screenshot attached). The circle keeps scrolling forever, but nothing happens. I have logged in and out numerous times (and yes, updated to the latest version, restarted program, laptop, whatever), sometimes  logging in and out has helped, sometimes not. Sometimes it also happens in Illustrator, but not necessarily simultaneously. After I have licenced image on website (via browser), it does update in Photoshop, so that part works. I am stuck with this for months now and it is driving me crazy, since I licence a lot of images and to always go search them in browser is horrible and slows down workflow. Please help me!

TOPICS
Creative Cloud Integration, Download

Views

242

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 16, 2021 Jul 16, 2021
Guys, I'm not kidding, it just magically started working again after installing log collector. I know it makes me look stupid now, but that is exactly what happened. I think it got scared Anyway, if it doesn't work again, I will now have the possibility to send the log. However, I'm not exactly sure  how to use it. I installed it and it created 2 logs, but does it now continue to work and keep logging? It shows only yesterday's date.I didn't find enough instructions on how to properly use it. I...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Moved from Photoshop to Adobe Stock.

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I'm sorry you're having troubles licensing the images in Photoshop.  I've tried it on my end and it seems to be working here.  I know you said you've updated to the latest version but can I get that version number from you?  Also, have you made sure that the Creative Cloud desktop is also updated?  You can look in the Preferences of the CCD and see that "Always keep Creative Cloud up to date" is turned on.  And if I could get that version as well.  Plus can I get what version of Windows (I'm assuming it's Windows from the screen shot) you are running?

It would also help, if you continue to have the issue, if you can collect the logs from Photoshop with the log collector tool when it happens.

You can find this at https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

Another thing, when you have the issue, do you see if the cloud icon in the Libraries panel or in the creative Cloud Desktop changes to one with an x on it.  That might indicate that you're having network connectivity issues which would stop the panel from loading.

Thanks

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Thank you for quick reply. 

My Photoshop version is 22.4.2.

Creative Cloud desktop has "Always keep Creative Cloud up to date" turned on. I belive the version is 5.5.0.617

Windows: 10 Enterprise 20H2, OS build 19042.1052

I will try to download log collector, it might take some time, as it is company laptop and I don't have permissions to install myself.

Cloud icon always clear, no X on it, the libraries are always quickly updated too. The only problem is the pop-up window, that is not loading itself.

I added a few attachments.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Thank you for quick reply.

PS version 22.4.2

Creative Cloud desktop has "Always keep Creative Cloud up to date" turned on. Version I think is: 5.5.0.617

Windows: 10 Enterprise, 20H2 OS: 19042.1052

Will try log collector tool, but it's going to take time, since it's company property and I have no rights to install myself.

Cloud has no x on it, libraries are quickly synced too. The only problem is pop-up window, that doesn't load.

Added a few attachments.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

That is odd.  I have the exact same setup and am not seeing any issues.  Please send over those log files once you can get them and I can see whats happening.

Thanks

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Guys, I'm not kidding, it just magically started working again after installing log collector. I know it makes me look stupid now, but that is exactly what happened. I think it got scared 😄

Anyway, if it doesn't work again, I will now have the possibility to send the log. However, I'm not exactly sure  how to use it. I installed it and it created 2 logs, but does it now continue to work and keep logging? It shows only yesterday's date.

I didn't find enough instructions on how to properly use it. I chose desktop as the save location and it still created it somewhere else (under the name of admin). So the computer admin copied the folder to desktop so I could access it, but I think it doesn't log anything there. I'm assuming you have to create the log manually every time?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

I'm so glad that it's working for you now.  Not sure why installing the log collector would make any difference.  At any rate, if it begins having issues again, please collect the logs and contact us again.  And yes, you would need to run the log collector each time you want to specifically collect logs.  

Thanks and best of luck

J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

@JayI14 well, it was beautiful while it lasted. It's back to not working. I think I managed to collect logs. Shall I attach them here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Yes, please.  Attach them here if you can.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

@JayI14  As zxp and zip file formats are not allowed, I'm sending them by wetransfer. I'm not sure about the older logs, but those with yesterday's date should definately show something..

https://we.tl/t-nSczu1Wz9L

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

@JayI14 so what happened to my request, guys? 😞 I'm still having same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Tagging @JayI14 in case he misses the revival of this threat.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

I'm so sorry, this must have gotten overlooked in my email.  I'm just seeing this now.  The files you were sending over in wetrasnfer have expired.  Can you set that up again?  

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

This looks for me as if a firewall is blocking access, especially if @JayI14 confirms that the system is up and working.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

But at the same time, it DOES work sometimes and it has worked before. AND it works in illustrator. Does that make sense?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

No, that does not make sense. A firewall would block all and alltimes...

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started