Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help! My photos were uploaded 5 months ago; they show uploaded but no word at all from adobe

New Here ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

I keep submitting photos to adobe.  I get message that they were successfully submitted.  When I go to upload, some of them show up.  But even though somehave been submitted 5 months ago, I have heard nothing from Adobe.  It's a black hole.  I don't mind if some are rejected, I know that happens but how do I hear ANYTHING?

TOPICS
Bug, Community Information, Feature request

Views

288

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Stock forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

LATEST
Thank you! It is indeed tough to figure out how to go when roadblocks
are encountered.

--

Dr. Kacie Crisp
about.me/dr.kacie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started