Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Licensed image - showing cart icon in libraries inside photoshop

Explorer ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

I have licensed images and when I am in photoshop these images are displaying with the cart icon. When I access the libaries through a browser the images are showing as purchased with the blue tick and I am able to download them.  

Any idea why these images are showing as not purchased in photoshop?

TOPICS
Licensing, Troubleshooting

Views

881

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

Hi atvee,

Please ensure that your Photoshop is the latest version. Restarting your system may correct this as well.

EBQ

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Can you also place them onto cnavas - is there Watermark shown?
Do you see Cart icon in other apps, or only Ps?

Try sign out from the app and sign in back. 

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I logged out of creative cloud and re-logged in. The little cart icon is showing on the purchased images still.

When I double click on them in the library they won't open.

When I drag them onto a canvas they are thumbnail size and when resized they are low res.

In indesign the cart icon is on the image and when i drag them onto a page they have a little black cart icon in the corner but no watermark. The same is happening in illustrator as well.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I would suggest to try this:
Search for the same Stock assets in Adobe Stock within CCLibraries Panel, and if you licensed them, they would have a blue check mark on the assets. Add them one more time to your Library and try to use.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I think in my original message I mentioned that they were licensed in the browser when I visit adobe stock. I had to download them from the site to use them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Yes, I am getting it. I am suggesting you to do the same via Stock Search within CCLibraries Panel, not directly from Adobe Stock Website.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Ok gotcha, It is showing as a tick when I search it in the cc library in photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I can add the image again to my library and now it shows as purchased.

Do you know why it's not syncing properly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Good to hear, so you can re-add the assets and use them now.
Not sure why this happened though.
Please, let us know if that happens again - will try to investigate.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi atvee,

Please ensure that your Photoshop is the latest version. Restarting your system may correct this as well.

EBQ

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I applied the latest update yesterday. The system has been restarted a few times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

I am having the exact same issue. 

I license the photos within photoshop and it still shows them unlicensed with the cart icon. 

When i go to them in the browser they are licensed, but the library does not SYNC, this is making my workflow impossible. We have a large design team that shares these libraries. 

Any fix for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started