Locked

My Libraries in Adobe Stock web are not showing images, and showing "0 items (10 total)" at the top

Community Beginner ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

On the website, my Libraries are showing a numeric value, and a poster of thumbnails. When I click in, it shows an empty page, and at the top says "0 items (10 total)". Which strongly implies some kind of filtering. 

I have not applied any filtering I'm aware of.

The same Libraries appear with contents in the Libraries panels in Creative Cloud and other CC applications.

So it seems to be a glitch on the website for my particular set.

If I create a new Library and add items, including items that are in the "non-showing" libraries, then they all show up fine.

And if I add an item to a "non-showing" Library, that is already in the Library, it adds it, and that one item shows up on the website. 

 

Anyone else seeing this?

TOPICS
General

Views

200

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 30, 2021 Apr 30, 2021
Hi @NormanStormin, When you view the contents of your libraries on the Adobe Stock website it will only show you the Adobe Stock assets in the library. You might have other items in your library like color swatches or brushes. To see all contents in your libraries please visit: https://assets.adobe.com/libraries.

Likes

Translate

Translate
Adobe Employee ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi @NormanStormin,

When you view the contents of your libraries on the Adobe Stock website it will only show you the Adobe Stock assets in the library. You might have other items in your library like color swatches or brushes. To see all contents in your libraries please visit: https://assets.adobe.com/libraries.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Good to know, thank you. 

But in this case, there are a number of my LIbraries that do contain Adobe Stock assets.

 

I can see the thumbnails of the Stock items in question on the Library and when I go to the Assets link you mentioned, I can see the Stock items inside the Libraries.

 

So it seems that something is wrong with the Stock webpage display in some way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Can you provide a screenshot of what you see in the library on the stock site and what you see on the assets site?

 

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

Also are you certain that you are looking at the same library in the two locations? I know this seems like a dumb question but you can have multiple libraries with the same name.

EBQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started