Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


One of my libraries should be displaying 392 images but it is displaying 0.

New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

I have several libraries in my Adobe Stock App but one of them is diplaying nothing when it should be showing 392. Why would that library out over 40 not show anything. Spent an hour on the phone with support and did some screenshots and sent them in. The responce I have got is my case will be closed in 3 days and a choice of buttons: Close my case, Chat with an agent, Consult our community, so here I am. Any thoughts?

TOPICS
Libraries

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hi Malcolmw,

Are the assets in the libraries Adobe Stock content or they are external files you saved in your libraries? Note that Libraries on Adobe Stock only show Adobe Stock content.

If files are Adobe Stock content, can you check on assets.adobe.com if they are appearing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

Hi LaitEauAh,

All the images in all my Libraries are from Adobe Stock.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Buy Adobe Stock
Getting Started