Download file from CCLibraries failed. Invalid user access token.

Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Hello,

 

Since today, I can't add any new Adobe Stock footage from library anymore. When I try to add the stock to my project, I have the error "download file from CCLibraries failed. Invalid user access token" prompting. It happens in Premere and After Effect. I can still add stocks from previous searches to my project but nothing I add to my library today.

I've tried disconnecting from Adobe website and on my computer but after re logging on both, nothing changed. I've also rebooted my computer with no luck.

I'm on the latest MAC OS and latest version of everything from Adobe.

 

Any idea to help me on this?

TOPICS
Error or problem

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

I'm having the exact same issue. Everything is up to date, but any new stock footage added to any of my libraries is unable to be imported from the library. I am getting the same error message:

 

Download file from CCLibraries failed: Invaild user access token.

 

I am still able to import footage from my older libraries. I have tried restarting as well as logging out and back in again.

 

Did you find a solution?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Look into this https://community.adobe.com/t5/stock/adobe-stock-images/m-p/12025785#M58899 and report back please.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I checked all my libraries and the names are all fine. However, I'm not having an issue adding stock footage to my libraries, it's when I'm in Premiere and try to import the footage FROM my library. All older footage from libraries imports fine, it's the footage I've added to my libraries over the past couple days that will not import into my project - regardless of what library I saved it to.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

This looks like a Premiere problem... Did you post also there? If not, I would strongly suggest opening a post in the Premiere forum (maybe with a link to this thread).

 

May be also that @Bibilelo has a suggestion to follow-up?

 

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Hi @rdhamilton

I think you should contact the Premiere support (you may start by posting in their forum).

Regards,

Bibilelo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

I've spent hours with different Adobe guys, no one helped... rdhamilton, I glad I'm not alone to have this experience. This is driving me crazy. I've formatted my computer and freshly reinstalled everything for the same results (in Premiere and After Effects).

I've also ran Premiere on another computer with a older version of Premiere on it: STILL THE SAME ISSUE, impossible to download newly added stocks but ok to download any ancient stock footage.

The problem is not related to my computer, or the program, or the installation, or any other local files.

Something must have suddently happenned with my accound on Adobe's side, I don't know and this is making the work with stocks so much painful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

quote

Something must have suddently happenned with my accound on Adobe's side, I don't know and this is making the work with stocks so much painful.


By @Nicolas.o

Did you follow my recommendation to look into this thread: https://community.adobe.com/t5/stock/adobe-stock-images/m-p/12025785#M58899 ?

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Come on Adobe, fix this please. Having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hey! I am also having this problem. I licensed 3 stock videos today. Redownloaded them several times and yet cannot drag into timeline and get met with this error. I am not sure why. It is the same with after effects. Has anyone got a solution? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Same here, it's a nightmare to have to download many videos one by one by using item description. Has anyone fixed this yet?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

quote

Redownloaded them several times and yet cannot drag into timeline and get met with this error.


By @amyt123

If they are locally on your disk, you should be able to drag them on your timeline. If not, post in the Premiere forum!

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

This is a very unhelpful response. It looks to me like the original poster posted in the Stock forum, then it got moved to the Premiere forum as it is a "Premiere Problem" and it was just moved back to the Stock forum as another "Adobe Community Professional" decided it is an issue with Adobe Stock. This is getting kind of ridiculous. The whole point of using Adobe Stock (when it worked properly) was to be able to easily add stock to our libraries, and then bring them into a project, try them out with the watermark, and then seamlessly purchase right from Premiere (or After Effects) without having to manually replace all the clips. So if forced to manually do everything, I'll be getting all my stock from elsewhere.

 

This is typical for Adobe - to be passed around to different support saying "it's not our problem". I guess it's all good since they keep getting their subscription money.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

First Community professionals are not Adobe. Second: @Bibilelo gave the hint that this may be a Premiere problem. None of the users “having the same problem” have said that they contacted the Premiere support team.

 

Unfortunately, it is not possible in this forum to see the forum flow for moderators. So, the rule is that the moderator needs to notify the thread of the moving operation.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

ANYONE FOUND ANYTHING?

 

We are 2 months later and still no fix for this, I've spent hours with Adobe help suport (4 differents Adobe guys tried over several days...) who couldn't find any solution even when controlling my computer remotely. One guy even tried to delete the document where all my work projects are... go figure why.

I've formatted the computer and reinstalled everything from scratch and I have the EXACT SAME PROBLEM, even if I try it on another computer. So it is not related only to Premiere and not related to any plugin or not related to my computer.

I really don't understand how this is happening. The amount of additional work because of this is just UNBELIEVABLE. I was buying Adobe Stock footages because it was easy to use with Premiere and AE but now I don't see why I wouldn't buy at iStock or ShutterStock...

 

Please ADOBE, help us!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I'm also still having this issue. Very frustrating. I've moved over to purchasing stock footage from Shutterstock, Pond5 etc, as there is absolutely no need for Adobe stock anymore. Adobe is making too much money off their subscription-based business model so they don't really care what their users are doing.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I'm having the same issue. Getting the invalid user access token. Is there a way to renew the token?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

@kkilco200 ,

 

Please take a look at this answer: https://community.adobe.com/t5/stock/download-file-from-cclibraries-failed-invalid-user-access-token...

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines