How do stop a file from opening in its native program after I download it?

Community Beginner ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Many of the files I download were made in Illustrator, but I want to use them in Photoshop. Adobe Stock automatically opens my downloaded files in Illustrator, causing me to have to close the file, quit program, and reopen the file in Photoshop. I can't find anything in preferences to change this.

Views

644

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 30, 2018 Nov 30, 2018
Thanks, that did help! I am on Mac, and I found that there's an "Open safe files" setting under Preferences. I disabled that, and the files no longer open after downloading. I appreciate everyone's help with this.

Likes

Translate

Translate
Adobe Employee ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Hi Nancy,

Sorry to hear that you are facing issues with Adobe Stock services.

When you license any asset from Adobe Stock you can either "save it to your desktop" or you can open the file with any of the Adobe application as shown in the screenshot below. Please choose the application with which you want to open the file.

Feel free to update this thread in case of any additional questions.

Regards,

Twarita

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Thanks so much for your response, Twarita. From what I understand about "Save to Computer," I should be able to click the top "download" button and have it go into my Downloads folder only. When I do so, it still also opens in the native program. When I click on the "Open in Photoshop" button, it always tells me I can't do that because I'm not logged in (but I am), and that if the problem persists to contact Adobe.

I can click on Save to Library, but it works best for me to have the file easily accessible to move from project folder to project folder, rather than have it within Photoshop's library. I just want the file downloaded to my desktop, period, with nothing else happening. Is there a way to do that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Looping in EvilBugQueen1​ to help you with the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hello N. F.,

The download button will save the file to your default location on your system. Clicking one of the Creative Cloud icons will download the file and open it in the application you selected. When you get the message that you are not logged in it means that you need to be logged into the Creative Cloud desktop application or the application you've selected.

Let me know if you require additional help.

EBQ

EBQ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Thank you for your response. As far as I know, I've been logged into the desktop application or other applications every time the message has shown up. I'm guessing there's just now way in Adobe Stock to do what I'm wanting it to do, so I'll just have to live with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Hi N.F.,

If you download the files and they automatically open in an application it may be a setting on your machine. If you are using Windows you can set the behavior for files that are downloaded. Open your Control panel and search for file associations and you should be able to edit your settings.

EBQ

EBQ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

LATEST

Thanks, that did help! I am on Mac, and I found that there's an "Open safe files" setting under Preferences. I disabled that, and the files no longer open after downloading. I appreciate everyone's help with this.

Screen Shot 2018-11-30 at 2.19.16 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines