Locked

loading problems Adobe stock

New Here ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Hello,

i've been a user of adobe stock since they took over the one dollar photo club. Never had any problems with Adobe stock since recently.

And i am wondering if there are more people experience the same problems. I am allso running Last Pass (for the shitload of passwords wich i have to remember) and recently Adobe stock is causing conflicts with Last Pass. The search results from Adobe stock wont even load or it takes an entire decade to load the search results.

Any one else experiencing the same problems?

Best Regards,

Bjorn

Views

992

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 05, 2019 Feb 05, 2019
Hello M. W., Do you have a large amount of assets in one or more libraries? As in 100s of assets? We have found an issue where the site doesn't behave well when customers have a large amount of assets in a library. One workaround is to open the Creative Cloud application of your choice and to move assets to a new library, reducing the amount of assets per library to 150. If you open the library panel in your Creative Cloud application you'll be able multi-select assets and move them in bulk.I wo...

Likes

translate

Translate

Translate
Adobe Employee ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Hi G.H.,

There are several threads on the forums covering this issue: https://forums.adobe.com/search.jspa?q=lastpass&place=%2Fplaces%2F6117366&depth=ALL

We do expect a fix soon.

EBQ

EBQ

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

Hello,

We've pushed a fix for this issue to production, please sign out of the Adobe Stock website, clear your browser history and sign back into the site. Let us know if you experience any issues.

EBQ

EBQ

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I'm still having real issues with this in chrome, I'm also running last pass... but when I cleared the cache and everything it's still not loading my libraries or search results. Very frustrating.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Hello M. W.,

Do you have a large amount of assets in one or more libraries? As in 100s of assets? We have found an issue where the site doesn't behave well when customers have a large amount of assets in a library. One workaround is to open the Creative Cloud application of your choice and to move assets to a new library, reducing the amount of assets per library to 150. If you open the library panel in your Creative Cloud application you'll be able multi-select assets and move them in bulk.

I would be curious to know if disabling the LastPass browser extension improves your experience also, but clear your history before you do this, sign in and then disable the extension.

Please let us know what you discover.

EBQ

EBQ

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines