Missing Files From Motion Graphics Template

New Here ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

I bought a motion graphics template from Adobe Stock, downloaded to my mack and started using it. Everything worked well, I encoded a rough edit and when I came back this morning, I was missing one of the asset files. I cannot figure out how to reconnect that media. Any ideas? Any idea why it would have disconnected?

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 20, 2017 Dec 20, 2017
I am adding some link just in case for your need:Adobe After Effects Tutorial: Locating missing files in After Effects As from Stock support, are you missing the motion graphics file?  or specific template not showing up anymore from your search?RegardsJoon

Likes

Translate

Translate
Adobe Employee ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

Moving to Adobe Stock

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2017 Dec 20, 2017

Copy link to clipboard

Copied

LATEST

I am adding some link just in case for your need:

Adobe After Effects Tutorial: Locating missing files in After Effects

As from Stock support, are you missing the motion graphics file?  or specific template not showing up anymore from your search?

Regards

Joon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines