No Preview Thumbnail for Adobe Stock Upload - Convinced this is making my files return rejected

Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

I recently uploaded close to 80 vectors all which uploaded fine into the contributor portal. None of whihc, except for 3 files, generated a thumbnail. This caused me to manually tagword all of these documents instead of using the auto key word feature (which I really like). It also generated the same tags for all black files. Id like to mention that the files with the preview thmubnail generated and auto keywords were approved. Every other file with no thumbnail were declined and I am sure this is the reason. If not, how can I fix this? I like auto keywords and now i have to re-do all 80 files due to no preview image. Any guidance would be great.

 

All artboard sizes were the same, same dpi-ppi. all same generation of AI CC.

Views

95

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

So i already discovered that all my .eps files are working better and will give this a try. It still sucks I cant leave them as .AI.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 22, 2019

Copy link to clipboard

Copied

Hi Mark,

We regret your inconvenience. Can you please say the reason given for the rejection? 

What browser are you using? Have you tried using another browser?

My thumbnails do generate well on Microsoft Edge, and Chrome.

Other reasons that could hinder the absence of your thumbnails are very slow computer due to not sufficient memory or most of your hard drive used up, thus not producing sufficient virtual memory, or your internet service is very slow.

You could also try clearing your browser cache. The tool to do this is at on the menu list of the three dots at the top right of the browser. 

 

What I'm about to to suggest might sound irrelevant but there's no harm trying it. It will serve to make sure that the issue is not from your end. Check to make sure your OS activation is digitally done. Otherwise sometime produce some weired stuff. Run the mentainance tool on your computer and also if you use PC run Windows Defender/Security. If you do all the above and still do not get the desired result, please let us know.

Regards

Jacquelin

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
markd18138827 AUTHOR LATEST
Community Beginner ,
Oct 24, 2019

Copy link to clipboard

Copied

I am using google chrome on windows 10 64 bit. 32 Gb ddr4 ram, etc. 

All of my files that were originally denied with no preview were approved with a preview generated. The denial reasons were random and differet, but all I know is if there is no preview thumbnail, the images are getting denied.

.EPS seems to work for me and its better for universal use anyway. 

I have cleared the cache numerous times along with different browsers and that doesnt seem to help.

I would just save the headache and go .eps.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more