Not able to import videos from Stock

Nov 16, 2017

Copy link to clipboard

Copied

Hi there,

This is the prompt I get in PrP after trying to right click and import a video from my Libraries pane. What gives?

Screen Shot 2017-11-16 at 2.31.44 PM.png

In AE, the same video won't import to the project (just does nothing after right click_"add to project")  but I can drag it to the project pane but only empty video with color bars and label of title of asset (below). Very weird.

Screen Shot 2017-11-16 at 2.44.00 PM.png

Frustrated if I can only download from assets from website and have to import. Defeats the purpose of Adobe Stock and synced Libraries.

PrP 2008

OS High Sierra

Thanks in advance,

Pete O'Neill

FYI to those following this thread. I was tracking a Stock issue for another customer with another application where he had issues with search. The customer had accented letters and apostrophes in his user profile.

I messaged EditorPete and asked him to edit his profile in account management, removing the apostrophe from his name and any other special characters in his address if they existed. He then signed out of Stock and Creative Cloud and signed back in. EditorPete messaged me that this resolved his issue.

I have escalated this issue to the teams that could assist in resolving this issue and am working to get this on their backlog for a future fix. In the meantime removing punctuation or special characters from the customer profile seems to have fixed his issue.

EBQ

Views

625

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not able to import videos from Stock

Nov 16, 2017

Copy link to clipboard

Copied

Hi there,

This is the prompt I get in PrP after trying to right click and import a video from my Libraries pane. What gives?

Screen Shot 2017-11-16 at 2.31.44 PM.png

In AE, the same video won't import to the project (just does nothing after right click_"add to project")  but I can drag it to the project pane but only empty video with color bars and label of title of asset (below). Very weird.

Screen Shot 2017-11-16 at 2.44.00 PM.png

Frustrated if I can only download from assets from website and have to import. Defeats the purpose of Adobe Stock and synced Libraries.

PrP 2008

OS High Sierra

Thanks in advance,

Pete O'Neill

FYI to those following this thread. I was tracking a Stock issue for another customer with another application where he had issues with search. The customer had accented letters and apostrophes in his user profile.

I messaged EditorPete and asked him to edit his profile in account management, removing the apostrophe from his name and any other special characters in his address if they existed. He then signed out of Stock and Creative Cloud and signed back in. EditorPete messaged me that this resolved his issue.

I have escalated this issue to the teams that could assist in resolving this issue and am working to get this on their backlog for a future fix. In the meantime removing punctuation or special characters from the customer profile seems to have fixed his issue.

EBQ

Views

626

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2017 0
Adobe Employee ,
Nov 16, 2017

Copy link to clipboard

Copied

Hi Peter,

Can you please share the file ID you are referring to?

Also, please confirm which version of PrP and AE are you using?

Regards

Twarita

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 1
Nov 16, 2017

Copy link to clipboard

Copied

Hi Twarita,

Here is the link to my library. All files in it are not working, they are not licensed yet btw. I'm using 2018 latest versions of PrP and AE.

https://adobe.ly/2zLN0rl

Thanks,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 0
Adobe Employee ,
Nov 16, 2017

Copy link to clipboard

Copied

Please allow me some time to get the files checked on our end- I will get back to you as soon as I have an update.

Regards

Twarita

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 1
Nov 16, 2017

Copy link to clipboard

Copied

Ok...thanks for working on this.

BTW they don't seem to work in 2017 PrP or AE either.

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 0
Adobe Employee ,
Nov 22, 2017

Copy link to clipboard

Copied

Hi Peter,

I was unable to reproduce the issue on my end.

But I suspect one possible option is that you might have set a folder for the CC Libraries that is Read-only or maybe you need admin privileges to be able to write in that folder.

You could also check your Scratch disks options (under Project Settings, and see if the folder for CC Libraries is on the same location that the project or somewhere else with enough space and admin rights).

Let me know what results you get.

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0
Dec 04, 2017

Copy link to clipboard

Copied

Hi Sheena,

First off thanks for looking into this...

I'm still not able to take my files that I've added to my Adobe Libraries and import them to my project in After Effects.

I'm confused by your answer of folders with permissions, due to everything is in the Adobe cloud. I can see the files in my Adobe account under Libraries as well as in After Effects Libraries pane. So they are syncing all good. Issue is when I try to add or drag the movie from my Adobe Library in AE to my Project pane or even the Composition window. All I get is color bars.

BTW, Twarita marked this as a correct answer...I don't believe this is solved yet, so I'm not sure why she marked it as correct.

Thanks,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2017 0
Adobe Employee ,
Dec 04, 2017

Copy link to clipboard

Copied

I am not able to repro with random video file I picked.  Could you try to move your target video file to new library - restart the app and sync (I would prefer to restart the system to make sure all relevant services get restarted)?

Regards

Joon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2017 0
Dec 05, 2017

Copy link to clipboard

Copied

Thanks Joon for replying..I did all the outlined steps you said.

Still not able to see videos in my AE project. Photos work great, but videos nothing. I get color bars for the video. See attachment.

My libraries on the right show videos, once I drag them into my project, I get color bars as you see in the comp window and project pane.

Thanks Pete

Screen Shot 2017-12-05 at 12.16.09 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Adobe Employee ,
Dec 05, 2017

Copy link to clipboard

Copied

Forwarded to AE team for further support on this.

Regards

Joon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 1
Adobe Employee ,
Dec 06, 2017

Copy link to clipboard

Copied

Can you try preview option to view the video?  I will send you a message for us to look at it further.

Preview without rendering in After Effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2017 0
Dec 08, 2017

Copy link to clipboard

Copied

Thanks for sending to AE team...I cannot preview videos in project either, just bars like my attachment...matter of fact, I cannot search Adobe Stock within AE either under my Libraries. Weird thing is....images work fine. I still can't search through AE, but libraries show up and I can use images, previews and licensed.

Thanks,

Pete

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 0
Adobe Employee ,
Dec 08, 2017

Copy link to clipboard

Copied

FYI to those following this thread. I was tracking a Stock issue for another customer with another application where he had issues with search. The customer had accented letters and apostrophes in his user profile.

I messaged EditorPete and asked him to edit his profile in account management, removing the apostrophe from his name and any other special characters in his address if they existed. He then signed out of Stock and Creative Cloud and signed back in. EditorPete messaged me that this resolved his issue.

I have escalated this issue to the teams that could assist in resolving this issue and am working to get this on their backlog for a future fix. In the meantime removing punctuation or special characters from the customer profile seems to have fixed his issue.

EBQ

EBQ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 2
Resources
Buy Adobe Stock
Getting Started