Save to Library function not working

Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

'Save to Library' option not working for me either in detail or expanded view. Am running Chrome on an iMac using 10.14.6

TOPICS
Troubleshooting

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 23, 2021 Apr 23, 2021
I watched the clip and can see that your situation is similar to other customers for which we solved the issue by renaming all the libraries having an empty name through https://assets.adobe.com/libraries. Please go on assets.adobe.com and rename all your libraries having an empty name. Even if most of your libraries have a name, having just one unnamed library is causing the issue you are seeing on Adobe Stock.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Just for a test, try a different browser.

I can confirm that "save to Library" currently works for me ... but on Windows 10 and Firefox.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

The same issue showing up in both Firefox & Safari.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

We noticed that this issue is due to some libraries having an empty name. To solve the problem, you can go on assets.adobe.com, go into Libraries menu and rename all the libraries having an empty name. Once done, please refresh your Adobe Stock page and you should be able to save again into your Libraries.

Please note that our tech team is working on a solution to properly display empty names libraries on Adobe Stock as it is made on assets.adobe.com.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I have at least six which are named. If you watch the clip you'll see it doesn't give options to save to any.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I watched the clip and can see that your situation is similar to other customers for which we solved the issue by renaming all the libraries having an empty name through https://assets.adobe.com/libraries.

Please go on assets.adobe.com and rename all your libraries having an empty name. Even if most of your libraries have a name, having just one unnamed library is causing the issue you are seeing on Adobe Stock.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

Many thanks, this has indeed solved the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines