Vector licensed has unremovable checkered box - although licensed as transparent background

New Here ,
Sep 26, 2017

Copy link to clipboard

Copied

Hello everyone,

I recently purchased https://as1.ftcdn.net/jpg/01/27/67/66/500_F_127676686_zP8wVsGawvEtpqXjGqcMWEnjrry86www.jpg  and I cannot seem to be able to remove the checkered box from it to use the light effect only. I figured it would come in a file with multiple layers and I would just have to remove them, but I was wrong. I think this file is faulty.

thanks for the time,
hope

Hi Hope,

Please follow the steps below in order to avoid the black outline:

  • Select the image with the selection tool
  • Go to object and select ungroup
  • Then go to the layers panel and hide/delete the <group> layer( in order to get rid of the checkerboard)

  • Do not hide/ delete the <path> in the layers panel (to get rid of the black outline)

Let me know if this solves your query!

Feel free to update this thread in case of any additional query.

Regards,

Twarita

Views

701

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Vector licensed has unremovable checkered box - although licensed as transparent background

New Here ,
Sep 26, 2017

Copy link to clipboard

Copied

Hello everyone,

I recently purchased https://as1.ftcdn.net/jpg/01/27/67/66/500_F_127676686_zP8wVsGawvEtpqXjGqcMWEnjrry86www.jpg  and I cannot seem to be able to remove the checkered box from it to use the light effect only. I figured it would come in a file with multiple layers and I would just have to remove them, but I was wrong. I think this file is faulty.

thanks for the time,
hope

Hi Hope,

Please follow the steps below in order to avoid the black outline:

  • Select the image with the selection tool
  • Go to object and select ungroup
  • Then go to the layers panel and hide/delete the <group> layer( in order to get rid of the checkerboard)

  • Do not hide/ delete the <path> in the layers panel (to get rid of the black outline)

Let me know if this solves your query!

Feel free to update this thread in case of any additional query.

Regards,

Twarita

Views

702

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2017 0
LEGEND ,
Sep 26, 2017

Copy link to clipboard

Copied

The file works just fine.

Are you opening the file in Illustrator? The file is an .ai file which you need Illustrator to use. To get rid of the checkered background hide the bottom layer. Each of the different sparkle effects are on a different layer in the layers panel.

Screen Shot 2017-09-26 at 9.55.07 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 1
New Here ,
Sep 26, 2017

Copy link to clipboard

Copied

Hi Brad,

It still has a black outline around it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 0
Adobe Employee ,
Sep 26, 2017

Copy link to clipboard

Copied

Hi Hope,

I would request you to share the screenshot of the black outline you are referring to?

Regards,

Twarita

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 0
New Here ,
Sep 26, 2017

Copy link to clipboard

Copied

Screen Shot 2017-09-26 at 20.41.42.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 0
Adobe Employee ,
Sep 26, 2017

Copy link to clipboard

Copied

Hi Hope,

Please follow the steps below in order to avoid the black outline:

  • Select the image with the selection tool
  • Go to object and select ungroup
  • Then go to the layers panel and hide/delete the <group> layer( in order to get rid of the checkerboard)

  • Do not hide/ delete the <path> in the layers panel (to get rid of the black outline)

Let me know if this solves your query!

Feel free to update this thread in case of any additional query.

Regards,

Twarita

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 1
LEGEND ,
Sep 26, 2017

Copy link to clipboard

Copied

Just turn off the layers with the black outlines the same as you did with the background. They are on their own layers as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2017 1
Resources
Buy Adobe Stock
Getting Started