• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Machine Reboots when RTAO node is used

New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

I can reporduce this bug with a simple shape, applying RTAO node and tweaking the falloff distance. Machine will reboot. 

 

I've also noticed this in painter with some older files, once I load them machine will re-boot. 

 

I suspect it's something to do with my GPU (Drivers are up to date) or when Substance calls upon the GPU for certain functions. 

 

All ram tests come up with no issues. 

 

My config,

Windows 11 Pro - OS Build 22621.1848

13th Gen Intel(R) Core(TM) i9-13900K 3.00 GHz

128 GB (128 GB usable)

NVIDIA GeForce RTX 4090 24GB - Geforce Game Ready Driver - Version 536.23 

 

 

Bug Unresolved

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
11 Comments
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

TDR Delay has also been set to 60

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Hi

I rarely use RTAO but have just tried it and cannot replicate any crash.

I also use Windows 11 Pro 22621.1848

i9-10920X

256GB RAM

NVidia GeForce RTX3090 24GB

 

However, for my GPU I use the Studio driver v531.61 and have seen some issues reported in the Photoshop forum with the latest driver.

I would therefore recommend you give Studio driver 531.61 a try. If you do, choose Advanced options and 'Clean Install' that way you overwrite any remnants of the old driver. Also I would recommend you do not install the GeForce Experience software which is not needed for creative use.

 

Dave

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Thank you Dave I'll give this a try. 

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Updated to Studio Drivers with clean install, reboot still happens 😞 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Can you attach a simple graph where you get this issue, and I'll try it here

 

Dave

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

If you create a new graph, slap down a shape node, and connect it to RTAO node, adjust the distance, and reboot happens.  

 

It appears to happen anytime I use RTAO node and adjust the settings, a basic shape or anything will cause my machine to re-boot. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Hi,

I've just done those exact steps and get no crash.

 

Which engine are you using? Check in Edit > Preferences > Projects >Compatibility Display - mine is Substance Engine v9

 

Dave

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Digging into power supply issues, event log is showing Kernal-Power as the source of the critical errors. 

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Will check this

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

I'm also on Engine version 9.0 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

LATEST

Hello @jarrede,

 

I'm also not facing any issue with the RTAO node. Keep us updated if it's a power supply problem.

Best regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report