• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

(Painter/Designer 2020) Error importing .SBSAR from designer to painter

New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

I made a procedural material/filter on designer, and i noticed that some time in the process painter just straight up refuses to import the .SBSAR file anymore, i already scrapped the whole shader and started over, it was working fine and suddenly it breaks when i import to painter and all i get is an error ([EngineProcedural] Failed to decode substance) and an empty asset that doesn't do anything.

This thing is driving me insane, i've been trying everything i could, there's zero information about any of this in the entire web and no matter what i do, i just can't get it to work anymore.
Im linking in the .SBS and .SBSAR files, if anyone could help me out here i'd be forever thankful.

Bug Unresolved
TOPICS
Bugs & Crashes , General , Import & Export , Substance Graph

Views

106

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

LATEST

Hi

Both opened here - SBSAR in painter v8.3.0  and SBS (after updating the graph) in Designer 12.4.0

Can you attach a log when this happens - it may help the Adobe team to help you.

 

Dave

Votes

Translate

Translate

Report

Report