• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Source Alpha not working

New Here ,
Jan 20, 2024 Jan 20, 2024

Copy link to clipboard

Copied

Hi. 

I was trying to recreate this texture from this tutorial, but there is a part at 4:13, when they used Alpha Source Mode, but that function is disabled for me. What can I do?
Thanks!
https://www.youtube.com/watch?v=PBkFaeKzhGE&t=298s

zizikko_0-1705784583968.pngzizikko_1-1705784608345.pngzizikko_2-1705784623371.png

That function is enabled when it's not connected to other nodes. Once I add a connection that option is disabled. In the attachment you can see both.

 
Bug Unresolved
TOPICS
Bugs & Crashes , General , How to , Substance Graph , Substance Model Graph

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Jan 21, 2024 Jan 21, 2024

Copy link to clipboard

Copied

LATEST

Source Alpha is not applicable for blending single channel greyscale inputs, so should grey out. It is designed to set how the alpha channel of colour RGBA inputs is used.

 

Dave

Votes

Translate

Translate

Report

Report