Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Aliased edges on hi-res material settings

New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Good afternoon all,

 

    Sill learning the basics via tutorials and documentation, but i've not yet come across anything that explains why, inspite of a high tessalation value, HQ blur node on my shapes, hi-res plane object, I am still getting aliased edges in my 3D view.  At this point is it simply as basic as the 3d viewport focuses a high quality preview on the part of the model closest to the virtual camera, and then lowers tesselation for the part of the object further back in space?  I feel like in tutorials I don't see jagged edges in the material author's work, even in the building process.  I've attached a shot of the settings I believe are most relevant, aware that I could be missing something major.  I'd prefer not to add many hq blur nodes in my graphs if possible.

TOPICS
3D View, General, Substance Graph

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

Try this

In the 3D viewport click on Camera > Edit Selected

Then in properties set Post Effects Enabled to "True"  and scroll down to also set Anti Alias to "Enabled"

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines