Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Alpha Merge Image not showing up in the 2D viewport

New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hey all. I'm following one of the official designer tutorials and I'm having some inconsistent results. For example, when I use the alpha merge with a color and my greyscale arrow, only the solid colour shows up in the 2D viewport. In the tutorial, the arrow shows up. Any idea what I'm doing wrong?

 

Here's a screenshot to illustrate the issue. Any help is appreciated.

 

Substance_bug.png

TOPICS
Substance Graph

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 01, 2021 Nov 01, 2021
Click at the bottom of the 2D View and turn on the checkerboard view Dave

Likes

Translate

Translate
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

LATEST

Click at the bottom of the 2D View and turn on the checkerboard view

2021-11-01_23-13-17.jpg

 

Dave

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines