Can't get good quality renders with material created in designer!

Explorer ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Hi, I'm a designer beginner and I'm having a difficult time getting materials to look right when sent from designer to painter. I think it has something to do with how I authored my graph and maybe I'm not quite understanding how to author normal maps and such. Any help is much appreciated! I've shared my files.

TOPICS
General , How to , Substance Graph

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 04, 2022 Jan 04, 2022
Nevermind this, I've figured out that the problem was the height map and the model (model in this case was substances very own meetmat). The model was lower-res and needed to be tessellated properly at render-time to have enough res to properly use the height map for displacement. So all seems well now even though I know I'll be back on here soon again asking for help with something else. Cheers.

Likes

Translate

Translate
Explorer ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

LATEST

Nevermind this, I've figured out that the problem was the height map and the model (model in this case was substances very own meetmat). The model was lower-res and needed to be tessellated properly at render-time to have enough res to properly use the height map for displacement. So all seems well now even though I know I'll be back on here soon again asking for help with something else. Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines