• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't get rid of aliasing in 3D viewport

Community Beginner ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Hello - I have Substance Designer running on a 3840 x 1600 display at 100% scale being driven from my laptop. I noticed that there is a very noticeable amount of aliasing in the 3D viewport as soon as I open any project. I've adjusted the Descale Factor and the Viewport Scaling settings in the preferences but as far as I can tell they have not changed anything.

TOPICS
3D View

Views

458

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 18, 2022 Mar 18, 2022

I also see that. You can improve it a bit by going to the 3D viewport Camera tab and choosing Edit Selected. Then, in properties, set "Post Effects Enabled" to "True"  and "Antialias Enabled" to "True"

 

Dave

Votes

Translate

Translate
Community Beginner , Mar 18, 2022 Mar 18, 2022

Just wanted to add a little bit to the conversation here incase anyone stumbles on this thread - I did find some additional things that helped. In the 3D viewport settings, I turned off the scaling which is when I started seeing the de-scale factor actually change the viewport. Then I cranked the viewport descale factor to 10 and the results were much better.

Additionally, someone pointed out to me that going into the Camera tab and changing the "use window resolution" to false and then setting t

...

Votes

Translate

Translate
Community Expert ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

I also see that. You can improve it a bit by going to the 3D viewport Camera tab and choosing Edit Selected. Then, in properties, set "Post Effects Enabled" to "True"  and "Antialias Enabled" to "True"

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Thanks for the feedback Dave, I went ahead and enabled the Post Effects and Antialiasing and it did help quite a bit but there is still a pretty noticeable amount of aliasing going on. I wonder if the issue is because I have my laptop hooked up to a high resolution monitor and the scaling or some other setting isn't adjusting properly? 

Here's a shot of the viewport with the antialiasing on

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

 Actually that was the wrong image, this is the correct one. Sorry about that~

antialias.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

I agree, like I said, you can improve it a bit. Unfortunately it does not remove the issue completely.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

LATEST

Just wanted to add a little bit to the conversation here incase anyone stumbles on this thread - I did find some additional things that helped. In the 3D viewport settings, I turned off the scaling which is when I started seeing the de-scale factor actually change the viewport. Then I cranked the viewport descale factor to 10 and the results were much better.

Additionally, someone pointed out to me that going into the Camera tab and changing the "use window resolution" to false and then setting the resolution manually also improves the viewport noticeably as well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines