• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Substance designer 3d viewport settings

New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Can I somehow improve the quality of the 3D viewport and get rid of the jagged outline

Untitled.jpg

TOPICS
How to

Views

404

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Feb 17, 2023 Feb 17, 2023

Hi @Andy28145712yomt,

 

Thanks for your message.

 

 This issue can happen depending on the display. Hopefully, you simply have to go to your preferences and under 3D view > Misc > Viewport scaling switch the option to None.

 

Have a nice day.

Votes

Translate

Translate
Adobe Employee , Feb 20, 2023 Feb 20, 2023

Hi again @Andy28145712yomt,

 

If you're still not satisfied with the quality of your 3D view, you may go under Camera > Edit Selected > Use Window Resolution, switch it to False and set up the Resolution you need.

 

Window Resolution.png

 

Best regards,

Votes

Translate

Translate
Adobe Employee ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Hi @Andy28145712yomt,

 

Thanks for your message.

 

 This issue can happen depending on the display. Hopefully, you simply have to go to your preferences and under 3D view > Misc > Viewport scaling switch the option to None.

 

Have a nice day.

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Hello

Thanks for the reply
It helped a little bit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

LATEST

Hi again @Andy28145712yomt,

 

If you're still not satisfied with the quality of your 3D view, you may go under Camera > Edit Selected > Use Window Resolution, switch it to False and set up the Resolution you need.

 

Window Resolution.png

 

Best regards,

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines