UI wont load bug?

New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Hello all, I'm getting this issue when I launch Substance Designer where the UI wont load at all and remains invisible, the title bar and welcome screen do load. It seems to happen at random and there's times where it does load without issue. I can fix the problem by dragging the title title bar out of full screen and then the UI comes back but this always causes my layout to resize, which I have to realign each time. Any ideas?

TOPICS
Bugs & Crashes

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

Hello @Adi_,

 

Thank you for reaching out to us!

 

First, please update or reinstall your graphics drivers. You may find the latest driver for your specific GPU here (NVIDIA), here (AMD) or here (Intel).

If that does not help, please send me Designer's log file. You can find it at the following location by default on Windows:

 

"C:\Users\<username>\AppData\Local\Adobe\Adobe Substance 3D Designer\log.txt"
(Substance edition) "C:\Users\<username>\AppData\Local\Adobe\Adobe Substance 3D Designer\log.txt"

 

Best regards.

 

Luca Giarrizzo
QA Analyst
Substance 3D Designer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines