• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

broken paint properties onscreen panel in 8.1.0

New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Suddenly I'm having this issue, only the onscreen panel is broken, I can't load textures or even change channels or use the alt-click function, etc.   But, the floating panel is working!    ????

Bug Unresolved

Views

206

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 29, 2022 Jun 29, 2022

Ok, got even stranger, suddenly an hour later the side panel wasn't working either, I tried upgrading my drivers and I have been working for a couple of hours now without issues.

I'm on a PC by the way with a 1070 and a Ryzen7, I did try resetting the UI with no luck, it seems that changing the Nvidia did the trick tho.

Now I'm working with fear that the bug happens again, not having the option to input textures could halt my project

Votes

Translate

Translate
5 Comments
Community Expert ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Hello, it's so strange!  Can you share with us more infos about your system, and if you're on Mac or PC.
I suppose you tried to reset the UI?

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Ok, got even stranger, suddenly an hour later the side panel wasn't working either, I tried upgrading my drivers and I have been working for a couple of hours now without issues.

I'm on a PC by the way with a 1070 and a Ryzen7, I did try resetting the UI with no luck, it seems that changing the Nvidia did the trick tho.

Now I'm working with fear that the bug happens again, not having the option to input textures could halt my project

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

I'll check if i can find someone or something to help you and see if it's possible to solve this issue. I'm an ACP not part of Adobe team but if can find something to help i'll do 😉

 

Votes

Translate

Translate

Report

Report
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Thanks for your help Alexandre, but I don't have the problem anymore after the gfx drivers update, good to know you're helping us

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Yes, it's always a good thing to have this kind of answer. It can help other users.

Thank you!

Votes

Translate

Translate

Report

Report
Resources