• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Paint sub-layer bug

Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

So I've come accross an issue where, when I add a new sub-paint layer to an existing or new fill layer it essentially changes to whatever settings the other sub-paint layer I have has, and any changes made on either one carrys over to the other.

 

It's kinda hard to explain well so I've attatced a video to show the issue I'm having. This is a very annoying bug (at least I hope it's a bug).

Bug Unresolved
TOPICS
Bugs & Crashes , Discussion

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

LATEST

Hi @Nuntis,

 

Thanks for the message.

 

Don't worry this is the expected behavior, and it doesn't affect your work already done.

 

The Properties from the Paint tool aren't related to layers or effects. As in Photoshop, the brush parameters aren't link to layers. The Paint tool has its own parameters that will stay consistent whatever the layer you're working on.

 

It obviously doesn't affect the strokes already made on your mesh, so it won't affect the already made work.

 

Paint Tool by layers .gif

 

Best regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Resources