• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White screen when moving panels to other screens

Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hi,

 

I have a an Alienware X10 Ryzen with RTX 3090 setup with 3 Samsung U28E590 monitors attached running the latest version of Painter. When I move some of the windows from Painter (e.g. Assets and Properties window) to another screen, exit Painter and restart then Painter will white screen and be frozen. It actually shows the main window of Painter in white and the 2 other windows (in black) on the other monitor bnut then everything is frozen (no menus or other content is visible in the windows they are just blank canvases).

In order to resolve the issue I can delete the "Ma1in window 2018" from the registry, but then my layout goes back to the default Painter layout which of coursew defeats the whoile purpose of having multiple monitors.

I've tried all the other suggestions from other thread like turning VSync off, or lowering framerate etc, nothing has worked thusfar.

Bug Unresolved

Views

105

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

SP has always had an issue where it needs to start on the screen that Windows considers Screen #1. The white screen is usually the sign that you've moved it.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

What ver of windows are you running?   

 

Try the following

 

  1. reset your desktop resolution from a lower value > apply > ok
  2. log out of windows user profile
  3. log back into windows user profle
  4. reset your desktop resolution and layout how you wish.
  5. reboot computer

 

  1. Create secondary user profile inside of windows to check to see if you have corruption in the user profile, if problem is still present in the new user profile it could be a driver set, do the following 
  2. hold down windows key + r > type appwiz.cpl > uninstall all instances of software and helper software related to your video card "ie: nvidia control panel, Nvidia experience, nvidia physx"  all of it... 
    3. windows will revert to the driver last saved from your windows update, go to the ati/nvidia site and get the lastest studio drivers. and do a clean install 


 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

LATEST

Interesting, in the latest version of Painter Substance 3D Painter, version 8.1.2 Build 1782 I am able to move the Assets pane and trhe Texture Set List and Layers (I didn't try other panes)  to another screen without issue, and it works even on restart, BUT if I move the Properties panel to a different screen I get the same issue as described above. Very Weird.

Votes

Translate

Translate

Report

Report
Resources