• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

2D view output template and exporting

New Here ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Hey guys! I've been having an issue exporting textures using the 2d view output template. When exporting the texture turns out black. I've tried everything I know how. I'm using substance painter 9.0

TOPICS
Bugs & Crashes , Discussion , Import & Export

Views

117

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Hi @kisonyab910,

 

Thanks for the message.

 

After checking on my side, the export preset works as it should. Could you share the details of your export? Which Display mode is on?

 

Display Channel.png

 

Let me know.

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

The display mode is on material, which is the image I want to export with
the 2d view output

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

LATEST

It's a bit hard to troubleshoot without visuals. Could you send us screenshots of your export parameters, and maybe the 2D view?

 

I'd also appreciate to know which GPU the computer is using. Considering the latest AMD GPU drivers are having compatibility issues with Substance 3D Painter, it's worth trying to disable the Hardware Support Acceleration (Edit > Settings > General > Sparse Virtual Texturing), and see if this makes a difference.

 

Best regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources