Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Articafts when painting

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Anytime I used the paint brush tool I get this strange blocky artifacts. This only happens while painting. shortly after I stop the blocks disappear. Its annoying more than anything.

I though it might be to do with my graphics card I runniong Radeon Pro WX 7100. I didnt have any issues like this when I was using a version painter versions that was a couple of years old. Only had this since I subscribed to Adobe and downloaded the very latest version.

Anybody know what might be causeing this?

TOPICS
Bugs & Crashes

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

Mine does it too, coincidentally when I bought the steam version (the "Adobe Substance 3D Painter" 2021). Never had those issues back then. those annoying blocky artifacts, and also the whole mesh bugs out if I'm messing with something bigger, like a fill layer or generator. Nothing changed on my hardware, just the software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources