• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black spots appear when exporting 2D window in substance

New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hello There, When exporting my textures from Substance Painter sometimes I get an entirely black texture or black spots/pixels on the exported texture. What is causing this and how can I fix it?

Sometimes I have to export multiple times just to get a clean texture. 

Here is an example of what is happening https://gyazo.com/16beac92d19cd07fa6b5bc0799532380

 

Views

141

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

Hey, don't know if you ever resolved this but if anyone else finds this thread with the same problem, sometimes changing the resolution of the export from 4K to 2K fixes it.

 

Sometimes the Base Colour Map only works if it's on 2K, but the normal map doesn't, and then vice versa where if I export on 4K, the Normal Map is fine, but the base colour isn't.

 

Really weird work-around, but this is what worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources