Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


By Mesh Name not working

Community Beginner ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Hi,

I am trying to bake by mesh name but it is not working. I have name everything correctly but still it's not working.1.png2.png3.png4.png

TOPICS
Baking, Bugs & Crashes

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 05, 2021 Aug 05, 2021
Thanks you for you reply. It was my first time using substance painter and I was only changing the normal to "by mesh name. I didn't know that I have to also change the AO and curvature to "by mesh name".

Likes

Translate

Translate
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

After baking, you can export the log file from the help menu and open it in a text editor like notepad. You can check in there the name of both the low and high poly meshes.

This is a good way to see if you naming convention was properly loaded or if there any typos you missed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Thanks you for you reply. It was my first time using substance painter and I was only changing the normal to "by mesh name. I didn't know that I have to also change the AO and curvature to "by mesh name".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources