• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't paint, use fill layer or add material to my 3D model

New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

I recently installed substance painter, followed some tutorials online step by step on Adobe Substance 3D...... unfortunately I cannot paint on my 3D model nor can I use a fill layer or add a material to my object. Could it be because my system doesn't have the requirements to run substance painter?

TOPICS
Discussion , Import & Export

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Hi,

Sharing your system specs would help us give you guidance on your issue. 

Limited hardware may cause crashes.

Kind Regards,

Geoffroy SC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Ok so I have attached my system specs. Just to clarify, substance painter doesn't actually crash it just doesn't allow any painting or adding of material to the 3d model.

quote

Hi,

Sharing your system specs would help us give you guidance on your issue. 

Limited hardware may cause crashes.

Kind Regards,

Geoffroy SC


By @GeoffroySC

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Any update here?
I have the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

@Yuri2615191580rx 

The specs provided by the original poster seem to indicate that their PC does not meet the minimum requirements for 3D Painter
https://substance3d.adobe.com/documentation/spdoc/technical-requirements-172824034.html

 

Does yours meet those requirements ?

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

Yeah, that's correct.

 

I recently updated my pc and now it works just fine.

 

Thanks.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

LATEST

Thanks for reply !
In my case it was another issue it seems. Related to shaders it seems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources