• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error after exporting textures

New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hey! I'm using Substance Painter 7.1.1, and getting different results after exporting textures, and I don't mean your typical differences between render engines. It looks like the Warp modifiers doesn't apply after exporting. You can see the problem on the attached screenshots.

 

Thank you in advanced!

TOPICS
Bugs & Crashes , Import & Export , UV Tiles

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Is it possible for you to share the project?  What is the format you exported with? Could you share the log? 

Would it be otherwise possible to have  more images putting in context your problem (it's always better to be sure we're on the same page)?

Thank You,

Kind Regards,

Geoffroy SC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources