Export Textures Issue

New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

I was recoloring a model and tried to export the textures and instead of getting the albedo transparancy, normal, metalic smoothness, emission. I just get Basecolor and Emissive. what do I need to do to get the albedo transparancy, normal, metalic smoothness, and emission textures?

TOPICS
Import & Export

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 09, 2021 Aug 09, 2021
Hi Assuming the additional required channels are in your texture set settings, in Export Textures > Output Templates, pick or create an output template that contains the channels you require. Dave

Likes

Translate

Translate
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi

Assuming the additional required channels are in your texture set settings, in Export Textures > Output Templates, pick or create an output template that contains the channels you require.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

Thank you for the advice, It worked. Turned out the settings got switched around somehow and I wasnt sure which settings I used prior to the adobe transfer was but now I got them fixed and set up thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources