• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Failed to Decode Map

New Here ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

So im currently at my job atm and Im bringing in a model to bake in substance basically to bake the maps from a HP onto a LP, and when it bakes it bakes everything but when you try to use the bit map as a mask it just said fails to decode map.

 

This has been an issue for i dont know about a year or more i feel and ive seen multiple threads about this but zero answers now myself and alot of other customers have had this issue and were paying customers can somone please for the love of god figure out what is going on within substance painter.

 

[EngineBitmapLoad] Failed to decode bitmap.
resource://project2/Curvature Map from Mesh body?version=a7b603ca8fc7757fb5c46344211c1902f42c323f.image

 

error code

 

Im not bring ANNNYYY textures in this is just what i think you guys have programmed into the actual texturing software and somthing is bugging up the system this WAS not an issue before adobe took over but alas here we are dealing with zero help and no solutions im sorry for my frustrations but seriosuly you guys need to test this stuff and actually recreate it not just one or two trys like 100 - 1000.

 

 

TOPICS
Baking , Bugs & Crashes

Views

517

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Please share a log when you are having such an issue (help>export a log...). 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

log

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Can somone tell me or explain to me after using this product for 10 years plus and every since adobe aqcuired it their has been zero fixes for baked maps like AO and Curvature you cant use them at all now within the bit map all you get are errors thrown the log. Why is it im paying for somthing monthly to be able to use a simple mask just not work and then i need to CSI scour fourms like im Hurashio just to figure out a solution? like i cant use AO or curvature maps with udims at all and its just not been fixed ever. 

 

[EngineBitmapLoad] Failed to decode bitmap.
resource://project4/Ambient Occlusion Map from Mesh blinn1?version=89e3b0773f467c0789d13b0a06a3f5bf822b6ade.image

 

please figure  fix this this should be prio number 1 before adding any new features.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hello @treverj88456268,

 

Thanks for your message and the log file.

 

To be fair, I'm afraid you're facing an isolated issue, and we've sent you a message the 25th of January with no answer. By the way, I'm merging the two threads together considering this is the same topic.

 

From the log sent, I'd say the issue is bigger than only AO and Curvature. Many maps from the library aren't found by Substance 3D Painter. Therefore, there's probably a problem with the library. Are you using a custom library? Do you have a library located in a cloud?

 

In Edit > Settings > Library, is the your_assets library located in 

C:\Users\USERNAME\Documents\Adobe\Adobe Substance 3D Painter\assets ?

 

Also, in order to work properly, the library should be built with the following folders.

 

CyrilDellenbach_1-1698917608911.pngIs it the case?

 

Let me know.

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

I basically install the program then take my low poly mesh and then highpoly mesh it bakes but then when i try to use my bake from substance painter within the program it cant use my curvature maps as a bitmap but it will read the masks with my curvature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

LATEST

treverj88456268_0-1711231323165.png

location of my assets

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources