Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Full Cursor Preview

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

My Hard Surface normal stamp is missing from the Cursor. I have full cursor preview enabled, and still no visual of the stamp. 

 

Any and all help is much appreciated.

Thank you

 

Sub_tut_pic.jpg

TOPICS
Bugs & Crashes

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

The same for me..... Only with normal map....

 

work great with height alpha.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

In fact the problem appear when we delete the alpha Brusch like before.

It's a new constraint certainly.

If you use the basic hard alpha brusche it work great.

Or you can harder the brush.

 

No alpha no hardsurface.

Keep the alpha with basic hard and it's work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources