• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Having an issue rendering in Iray, Substance Painter displays objects without scattering as lighter

New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Specifically the character model's hair, eyes & eyelashes are all appearing as lighter. Their scattering in the materials are all set to 0, besides the skin which is higher.

 

I've tried restarting the whole project thinking it was something I must have selected accidentally, but came up with the same issue. I've updated my graphics card settings. Please let me know if there's anther way for me to fix this.

TOPICS
Bugs & Crashes

Views

217

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 25, 2022 Mar 25, 2022

Excellent! I ran into this exact issue where a metallic texture was not rendering at all while scattering was enabled. Your solution was super clear and fixed my headache.

Likes

Translate

Translate
New Here ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

I've figured out what caused this issue. For those having the same issue as me the way to resolve it was to add transulency to the texture set: 

ANewArrival_0-1645134928358.png

 

and then make sure every object I DIDN'T want affected by the scattering to have translucency set to 0. 

 

ANewArrival_1-1645134967898.png

hope that helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Excellent! I ran into this exact issue where a metallic texture was not rendering at all while scattering was enabled. Your solution was super clear and fixed my headache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources